23rd August 2019

August 23 Datacenter Migrations

Our technicians are onsite at the 800 Water St facility preparing for the 8PM equipment migrations. Servers will be promptly powered off at 8:00PM and deracking will commence.

We will post updates here on the progress of the migration.

** UPDATE 8:15PM ** All servers in this migration window have been powered off. Work is commencing to derack the machines. An update will be provided once loading for transport begins.

** UPDATE 8:45PM ** All servers have been loaded on carts and are in the process of being taken to the loading dock.

** UPDATE 9:00PM ** All servers are in route to the new facility. Arrival eta is 9:20pm.

** UPDATE 9:15PM ** We have arrived at the new facility and will begin unloading shortly. As we are racking, we will begin performing other maintenance tasks simultaneously to update the firmware on all network equipment.

** UPDATE 9:30PM ** All servers have been unloaded and are in the process of being racked. We are commencing with network equipment firmware upgrades.

** UPDATE 9:45PM ** Racking has been completed on approximately half of the equipment Racking continues on the remaining equipment. We are in the process of cabling the racked equipment.

** UPDATE 10:25PM ** All equipment has been racked. All network switch firmware upgrades have been completed. We are in the process of cabling the equipment at this time.

** UPDATE 10:35PM ** Some servers are beginning to be powered on. There is one rack remaining that is approximately 50?bled. We are completing the cabling in the rack and will begin to power on machines once completed.

** UPDATE 10:55PM ** All servers have now been powered on. Public network connectivity is enabled, we are still working on the IPMI controllers and private network connections.

** UPDATE 11:15PM ** All cabling has been completed. All servers are powered online and should be accessible. Please verify access and open a support ticket if you have any issues.