24th August 2019

August 24 - 4PM Datacenter Migrations

Our technicians are onsite at the 800 Water St facility preparing for the 4PM equipment migrations. Servers will be promptly powered off at 4:00PM and deracking will commence.

We will post updates here on the progress of the migration.

** UPDATE 4:05PM ** All servers in this migration window have now been shutdown. We are proceeding with deracking all equipment.

** UPDATE 4:25PM ** All servers have been deracked and are in the process of being loaded for transport.

** UPDATE 4:40PM ** All servers have been loaded and are en route. ETA of arrival is 5:00PM

** UPDATE 5:00PM ** The transport has arrived at the new facility and unloading of all equipment has begun. Further updates will be provided as the equipment is racked.

** UPDATE 5:15PM ** All equipment has been unloaded and is being moved into the datacenter. Racking and cabling will commence shortly.

** UPDATE 5:40PM ** All equipment has now been racked. We have already completed network switch firmware upgrades for these racks. We are in the process of cabling the equipment at this time.

** UPDATE 5:50PM ** All equipment is in the process of powering on. We are still cabling the network interfaces. We will post a further update once all cabling is finished. Even if your server comes back online, it may momentarily go back offline while we perform cable management.

** UPDATE 6:10PM ** We are still in the process of cabling the network connections to the equipment.

** UPDATE 6:20PM ** At this time, all servers in this migration window have been cabled and should now be back online. If you see any issues, please open a support ticket so we can investigate.