24th August 2019

August 24 - 9PM Datacenter Migrations

Our technicians are onsite at the 800 Water St facility preparing for the 9PM equipment migrations. Servers will be promptly powered off at 9:00PM and deracking will commence.

We will post updates here on the progress of the migration.

** UPDATE 9:00PM ** We are in the process of powering down all equipment in this migration window. We will post updates as available.

** UPDATE 9:20PM ** All servers are being transferred to the loading dock to begin loading for transport.

** UPDATE 9:40PM ** All servers have been loaded and are en route to the new facility. ETA is 10:00PM.

** UPDATE 9:55PM ** The servers have arrived at the new facility and are in the process of being unloaded.

** UPDATE 10:10PM ** All servers are in the process of being racked.

** UPDATE 10:30PM ** All servers have been racked. We are in the process of cabling the equipment.

** UPDATE 10:50PM ** We are still in the process of cabling machines.

** UPDATE 11:00PM ** All servers have now been powered on. We are finalizing the network cabling and performing cable management. Your server may come online but go offline again intermittently as we do cable management.

** UPDATE 11:05PM ** All servers should now be online. If you are unable to reach your machine, please open a support ticket so we can assist.