25th August 2019

August 25 - 4PM Datacenter Migrations

Our technicians are onsite at the 800 Water St facility preparing for the 4PM equipment migrations. Servers will be promptly powered off at 4:00PM and deracking will commence.

We will post updates here on the progress of the migration.

** UPDATE 4:00PM ** All servers in this migration window are in the process of being powered off. Deracking will commence shortly.

** UPDATE 4:25PM ** All servers have been deracked and are being transferred to the loading dock. We will provide an update when the transport is underway.

** UPDATE 4:45PM ** All servers have been loaded and are en route. ETA to the new facility is 5:05PM.

** UPDATE 5:20PM ** The servers have arrived at the new facility and are being transferred to the datacenter floor. We will begin racking shortly.

** UPDATE 5:45PM ** All server rails have been installed in the racks. We are working on the network equipment firmware upgrades and beginning to rack the machines.

** UPDATE 6:15PM ** All servers have been racked and the network firmware upgrades completed. We are in the process of cabling the network on the machines.

** UPDATE 6:45PM ** All servers have been cabled and are in the process of powering on. If your machine is not reachable after a few minutes, please open a ticket so we can assist.