25th August 2019

August 25 - 9PM Datacenter Migrations

Our technicians are onsite at the 800 Water St facility preparing for the 9PM equipment migrations. Servers will be promptly powered off at 9:00PM and deracking will commence.

We will post updates here on the progress of the migration.

** UPDATE 9:00PM ** We are in the process of powering down all machines.

** UPDATE 9:20PM ** All machines are being loaded for transport.

** UPDATE 9:50PM ** The servers are currently on their way to the new facility. ETA is 10:00PM.

** UPDATE 10:00PM ** All servers have arrived at the new facility. We are unloading them now.

** UPDATE 10:25PM ** All servers are in the process of being racked and cabled.

** UPDATE 10:45PM ** All servers have been racked. We are in the process of cabling them now.

** UPDATE 11:00PM ** All servers have now been powered on and cabled. We are still performing cable management so you may see intermittent loss of network access while doing so.

** UPDATE 11:05PM ** All servers should now be online and accessible. If you are unable to access your machine please open a support ticket so we can investigate.