26th August 2019

August 26 - 8PM Datacenter Migrations

Our technicians are onsite at the 800 Water St facility preparing for the 8PM equipment migrations. Servers will be promptly powered off at 8:00PM and deracking will commence.

We will post updates here on the progress of the migration.

** UPDATE 8:00PM ** All servers are being powered off at this time. We will post updates as available.

** UPDATE 8:40PM ** All servers have been deracked. We are transferring them to the loading dock.

** UPDATE 9:25PM ** We are still loading this batch. Due to weather reschedules, there are more servers in this batch. We will update when the transport is on the way to the new facility.

** UPDATE 9:45PM ** All servers are on their way to the new facility. ETA is 10:05PM.

** UPDATE 10:15PM ** All servers have arrived at the new facility. We are working on unloading now.

** UPDATE 10:40PM ** All blade enclosures are in the process of being racked.

** UPDATE 11:45PM ** Servers are powered on. We are finalizing some cabling and network configs to enable public access.

** UPDATE 11:55PM ** All servers should be online. If your server is unreachable, please open a support ticket so we can assist.