27th August 2019

August 27 - 8PM Datacenter Migrations

Our technicians are onsite at the 800 Water St facility preparing for the 8PM equipment migrations. Servers will be promptly powered off at 8:00PM and deracking will commence.

We will post updates here on the progress of the migration.

** UPDATE 8:00PM ** All servers are in the process of being powered down.

** UPDATE 8:30PM ** We are still working on powering down and deracking the machines in tonight's migration window. Due to weather reschedules, tonight has more machines than initially planned.

** UPDATE 8:55PM ** All servers have been powered off and deracked. We are transferring them to the loading dock.

** UPDATE 9:15PM ** All servers have been loaded for transport. ETA to the new facility is 9:40PM.

** UPDATE 9:55PM ** All servers are in the process of being unloaded at the new facility.

** UPDATE 10:45PM ** All servers have been racked and are in the process of being cabled.

** UPDATE 11:20PM ** Machines are in the process of booting now. Please open a ticket if your server is not accessible in the next 10-15 minutes.

** UPDATE 12:05PM ** All servers should be online, please open a ticket if you are experiencing any issues.